Abonneren

25th oktober 2021

Internet Internetstoring IJsselmuiden

--- Update 25-10-2021 12:00 ---

Door een stroomstoring van Enexis in IJsselmuiden liggen hierdoor de internetverbindingen in IJsselmuiden eruit.

De volgende update volgt (uiterlijk): 25-10-2021 13:00

--- Update 25-10-2021 12:40 ---

De stroomonderbreking is verholpen door Enexis. Sinds enkele minuten zijn alle verbindingen naar IJsselmuiden weer operationeel.